Join Our Ford Truck Forum Today

Document your Ford truck project here and inspire others! Login/Register to view the site with fewer ads.

1986 F350 460 auto 4X4 DRW spark and starting problem

I have a problem of no spark while cranking and a very small spark when ignition switch is moved from cranking to run position. I have changed the ignition module with a new one with no change, and tried a used one that I know works to make sure the new one is good. I tried changing the coil also. I cleaned all the terminals and looked for loose wires. The truck has 16K original miles. It was running fine then will not start due to no spark at the coil or distributor. The dual batteries are new and fully charged, the starter turns over as it should. Is it a distributor problem or is there a relay somewhere that went defective. There is a relay mounted on the drivers side fender with no markings except the Ford logo. It has 4 pin connectors, what does this relay do? I thought it might have a defective crank sensor, but could not locate any on this 1986 model. Thanks in advance for any help.
 

Fellro

Moderator
Staff member
You should have a carb, so no crank sensor. The distributor does the job of sensor essentially. The relay in question is actually for trailer lights.

Thelow/no spark condition does seem a bit challenging, and having low miles makes it own issues. While I have my doubts, ignition switch is a possible issue. The start side of the ignition module is a full 12 volt, while the run side is 9 volt. Since you tested with aknown good mudule, I would expect more of a conection issue somewhere, whether internal like a switch or external like a connection or ground.
 

Recent Forum Posts

Top