Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > Engines > 289, 302, 351W

Reply
 
Thread Tools Display Modes
  #1  
Old 11-20-2014, 07:25 PM
tmsfreon tmsfreon is offline
 
Join Date: Nov 2014
Posts: 3
tmsfreon is on a distinguished road
Won't Start

I have a 90 ford F150 with a 302. When I turn the key to the start position nothing happens. I have replaced the ignition switch thinking that was the problem but it was not. When I turn the key to the start position all of the normal dash lights come on and I can hear the fuel pump engage.

I have taken a screwdriver and jumped across the starter solenoid (not smart I know) and the truck will start. I just did this to try and isolate the problem.
So I know the problem is between the switch and the solenoid.

Any Ideas? I forgot to mention it is a manual transmission.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 11-20-2014, 08:23 PM
cbaker65's Avatar
cbaker65 cbaker65 is offline
 
Join Date: Apr 2014
Location: Mcfarland,Calif.
Posts: 4,872
cbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond reputecbaker65 has a reputation beyond repute
Quote:
Originally Posted by tmsfreon View Post
I have a 90 ford F150 with a 302. When I turn the key to the start position nothing happens. I have replaced the ignition switch thinking that was the problem but it was not. When I turn the key to the start position all of the normal dash lights come on and I can hear the fuel pump engage.

I have taken a screwdriver and jumped across the starter solenoid (not smart I know) and the truck will start. I just did this to try and isolate the problem.
So I know the problem is between the switch and the solenoid.

Any Ideas? I forgot to mention it is a manual transmission.

Thanks
It maybe the starter relay...
__________________
CB

Im not a bum,Im on vacation!....
Reply With Quote
  #3  
Old 11-20-2014, 09:48 PM
blacksnapon's Avatar
blacksnapon blacksnapon is offline
Super Moderator

Super Moderator
 
Join Date: Feb 2007
Location: waynesville,mo.
Posts: 9,452
blacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond repute
Clutch switch would be a good starting place. It prevents starter function unless the clutch pedal is pressed.
__________________
ase master tech--fmc senior master tech (retired)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.