Join Our Ford Truck Forum Today

Document your Ford truck project here and inspire others! Login/Register to view the site with fewer ads.

Software updated

1970Custom

They call me Spuds
14,107
447
Middleton, ID
I'm on Chrome as well. I'll Check it on the laptop this afternoon.
 
I just tried it on chrome and yes the only coulor i could get was black too
 

nobodyspecial

Fire in the hole...
5,756
366
ND
Chrome is your first mistake. :)
 

dustybumpers

don't play well w others
Tried in Chrome, and Ie, no problems on either from my desk top, or laptop
 

Fellro

Moderator
Staff member
I tend to use the quick response box, and all colors are available there. I also alternate between Firefox and Chrome, just that I had Chrome at work. Lately Firefox has become buggy for me. I refuse to voluntarily use IE.
 

CowboyBilly9Mile

Charter Member
7,118
442
USA
colors work fine for me

Um, yeah. smilietease

Black test is universal. Once black, never goin' back. :D

*And white text on a white background is for encrypted messages that not all notice.
 

Sparky83

Virginia Chapter member
5,564
217
Norlina NC
its working now for me.. yesterday i still couldnt get the smiley drop down for the quick reply but in the "advanced" one i could get the whole list to come up..
 

CowboyBilly9Mile

Charter Member
7,118
442
USA
So..........I now notice that as of this morning, the chat has vanished.
 

smokey

Hitech hillbilly
Staff member
thanks Trista. I saw that.
I have to add the gallery TOTM, and other links back to the top area.
I had to remove all this to fix things back
 
Last edited:

CowboyBilly9Mile

Charter Member
7,118
442
USA
You guys working hard to fix the problems, thank you for you efforts and dedication!
 
I'm glad to see the second tool bar across the mid top. Thanks, makes things easier.
There are 2 "new posts",the one in the upper bar used to say "forums". Is that something that can be put back ?
 

Recent Forum Posts

Top