Join Our Ford Truck Forum Today

Document your Ford truck project here and inspire others! Login/Register to view the site with fewer ads.

air conditioning????

loudandlifted

bleeds oval blue
When I turn on my a/c and trn up the fan it doesnt blow any faster. Some times eventually it will blow faster but will turn its self off. It has dual climate control and the "auto" feature. Ihvae tried in all three settings no difference in the fan working better. Does not do it while on the heat side. But on high on the heat side does not blow near as fast as the ac when its working?
Another question.
My driver seat heater isnt working. Not a big deal right now because its getting warmer but still want it right. Passenger seat works. Checked all the fuses and such from the owner manual.
And another question
Why do the seat heaters shut off automatically after being on for a while? Its about the time the seat gets good and warm

08 f250 crew cab sht bed 6.4L 4x4 lariat

Any help is appreciated. Thank you in advanced
 

loudandlifted

bleeds oval blue
I should have put this in the tech thread. Dang it. Will someone help me get it there?
 

Austin

FTF's #1 Knob Polisher
10,350
297
Cumming, GA
Seat heaters: it seems to be a sort of time switch to keep them from overheating. You can wire them directly from the switches to the fuse box, just be sure to turn them off.

As for the AC, does it actually blow cold air?
 

dustybumpers

don't play well w others
On the seat heater not working, they are a "grid" of tiny wires, and usually break over time. You have to remove the upholstery from the seat frame to access it

On the Fan, you need to make sure the doors in the heater box are opening and closing properly. I imagine one of them is not moving, and that is reason for your fan not operating properly, in a/c, but working properly on heat
 

loudandlifted

bleeds oval blue
Yes it blows cold air. It just shuts down after a while. And if you turn the fan up it doesnt blow any harder. You have to shut it off then wait a little while then turn it back on. It doesnt always work when I turn it on. I know I need to take it to the dealership but they charge 75 an hour to figure it out.
 

Austin

FTF's #1 Knob Polisher
10,350
297
Cumming, GA
This is a rough description, as I'm not familiar with your particular model, but under the passenger side dash will be the blower motor. It will have some wires coming out through a harness, pull then harness from the blower motor and check for any burnt wires, junk on the metal connections in the harness, etc.
 

dustybumpers

don't play well w others
Yes it blows cold air. It just shuts down after a while. And if you turn the fan up it doesnt blow any harder. You have to shut it off then wait a little while then turn it back on. It doesnt always work when I turn it on. I know I need to take it to the dealership but they charge 75 an hour to figure it out.
I assume you mean that it works well for a while, then stops working. If you leave it sit for a while, it goes back to working

I would guess that your evaporator is freezing up. Could be that your system is over charged, or your compressor is not cycling.

I have seen where people use a paper clip to bypass the low pressure switch to force the system to work. this usually results in the system freezing up do to the compressor not cycling
 

loudandlifted

bleeds oval blue
Update on ac. I took it to a dealership. They said that my h&s minimax was the problem. So I uninstalled it and took it off the truck and it still did not come on. The compresser wouldnt kick on. They reprogramed my pcm. Ac started working. Put my h&s back on still worked. Drove it about a month and it started acting up again. Itll kick on for a little while. Then it seems like the blower will slow down. (Not that it is real strong to begin with) Then it will start blowing warm air. Something I have noticed in the last couple of days is when I first turn it on. The belt will squeal for a second when the compresser kicks on. Any ideas?
 

blacksnapon

Moderator
Staff member
press the "off" and "defrost" simultaneously then release. Then press "auto" within 2 seconds. This will begin your self test. If theres no codes, all light segments will light up. If theres codes, 00 00 will show, then show codes.
 
I am having the same problem with a 2008 F-450 Super Duty ambulance. Where do the codes show up? Do I need a code reader or do they appear on the dash panel?
 

loudandlifted

bleeds oval blue
When do you do it? Truck running or just with the key in the on position?
 

Recent Forum Posts

Top