Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > F-Series > Generation 6

Generation 6 1973-1979 F100, F150, F250, F350

Reply
 
Thread Tools Display Modes
  #11  
Old 07-22-2017, 07:03 AM
smokey's Avatar
smokey smokey is offline
hitech hillbilly

Admin
 
Join Date: Mar 2008
Location: Garrett Co. Maryland
Posts: 13,216
smokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond repute
Hate when that happens.
__________________
_Find more about Weather in Grantsville, MD
Click for weather forecast
________________
Randy
Reply With Quote
Sponsored Links
  #12  
Old 07-25-2017, 12:01 PM
Jasperrc's Avatar
Jasperrc Jasperrc is offline
Texas Chapter member
 
Join Date: Jan 2016
Location: North Central Texas
Posts: 892
Jasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud of
Quote:
Originally Posted by mskecker View Post
Ok so I started a little fire. Thought the solenoid was bad so I replaced it. Hooked it back up and the motor clicked as soon as the battery was connected with the motor off. It started smoking immediately. Obvious shot somewhere any suggestions? Here is how it's hooked up.


Sent from my iPhone using Tapatalk
Is this still an issue?

Sort of sounds like something could be wrong with the ignition switch or cross-wired at the solenoid.
__________________
- Russell

'77 F100 Flareside

"If it jams, force it. If it breaks, it needed replacing anyway."
Reply With Quote
  #13  
Old 07-25-2017, 12:02 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 12
mskecker is on a distinguished road
Yeah still an issues. I think it's prolly the ignition. I only hooked up the positive to the solenoid and it did the same thing


Sent from my iPhone using Tapatalk
Reply With Quote
  #14  
Old 07-25-2017, 12:03 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 12
mskecker is on a distinguished road



Sent from my iPhone using Tapatalk
Reply With Quote
  #15  
Old 07-25-2017, 12:11 PM
Jasperrc's Avatar
Jasperrc Jasperrc is offline
Texas Chapter member
 
Join Date: Jan 2016
Location: North Central Texas
Posts: 892
Jasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud ofJasperrc has much to be proud of
Question for ya, where does that big black wire run to, the one that is connected to the battery side terminal of the solenoid with the red cable from the battery?
__________________
- Russell

'77 F100 Flareside

"If it jams, force it. If it breaks, it needed replacing anyway."
Reply With Quote
  #16  
Old 07-27-2017, 08:36 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 12
mskecker is on a distinguished road
It runs back into he wiring harness that comes out of the fire wall.


Sent from my iPhone using Tapatalk
Reply With Quote
  #17  
Old 07-27-2017, 08:39 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 12
mskecker is on a distinguished road



Sent from my iPhone using Tapatalk
Reply With Quote
  #18  
Old 07-08-2020, 04:32 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 12
mskecker is on a distinguished road
It has been awhile since I could work on the old girl. Still having problems with a short. Replace battery, starting solenoid, and starter. Hook the battery up and itís obviously shorting out and the solenoid activates the starter.


Sent from my iPhone using Tapatalk
Reply With Quote
  #19  
Old 07-08-2020, 06:25 PM
heavydoc's Avatar
heavydoc heavydoc is offline
Instigator
Moderator
 
Join Date: Jan 2019
Location: WNC
Posts: 1,896
heavydoc is a splendid one to beholdheavydoc is a splendid one to beholdheavydoc is a splendid one to beholdheavydoc is a splendid one to beholdheavydoc is a splendid one to beholdheavydoc is a splendid one to beholdheavydoc is a splendid one to beholdheavydoc is a splendid one to behold
Is your ignition switch bad, maybe stuck in the start position
__________________
01 Excursion Limited 4WD
02 F-350 CCLB DRW 4WD
20 Kenworth T270

"DOC"
Reply With Quote
  #20  
Old 07-08-2020, 07:37 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,681
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
Make sure the ground is good. Both from the battery to the block, and also block/battery to fender well. I've seen them stick a bit when the amp draw is too high, just a matter of why it is high.
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.