Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > General Maintenance, Performance, and Tech. Info > Certified Ford Tech Help Forum

Certified Ford Tech Help Forum Got a mechanical problem or question about your Ford Truck? Post it here for answers.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-20-2015, 09:19 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,352
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
2012 Edge 2.0 Ecoboost low boost code

So, just before the vehicle went out of warranty, the turbo died. Now, about the same number of miles since the new turbo was put on, it is intermittently giving a check engine for low boost. It also seems to come up in high humidity situations. Is the turbo on the way out again, or is it more in the control functions?
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
Sponsored Links
  #2  
Old 07-21-2015, 07:34 AM
blacksnapon's Avatar
blacksnapon blacksnapon is offline
Super Moderator

Super Moderator
 
Join Date: Feb 2007
Location: waynesville,mo.
Posts: 9,442
blacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond repute
Need to know the code number. There's several for turbo related problems, including turbo control components.
__________________
ase master tech--fmc senior master tech (retired)
Reply With Quote
  #3  
Old 07-21-2015, 12:13 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,352
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
Ok, when it resets I will get it aqain, forgot to write it down.
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
  #4  
Old 08-07-2015, 08:50 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,352
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
So it reset again. p0299 low boost detected.
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
  #5  
Old 08-08-2015, 02:31 PM
blacksnapon's Avatar
blacksnapon blacksnapon is offline
Super Moderator

Super Moderator
 
Join Date: Feb 2007
Location: waynesville,mo.
Posts: 9,442
blacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond repute
The DTC points toward control components...Turbocharger wastegate regulating valve solenoid, turbocharger wastegate regulating solenoid valve stuck, wastegate stuck open, wastegate control hose open or plugged, air leak between turbocharger and throttle.
__________________
ase master tech--fmc senior master tech (retired)
Reply With Quote
  #6  
Old 08-08-2015, 04:31 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,352
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
It is intermittent, so any ideas as to a direction to look at in all of that? Hasn't seemed to cause much of a driveability issue just yet. The light was actually back off by the time I got there to retrieve the code.
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
  #7  
Old 05-31-2016, 07:36 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,352
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
So we took it in to the local Ford dealer to check it out as these issues still haven't resolved and figured it was more than I know. Their diagnosis found the P0299 and P018D codes. Monitored the pids, found the fuel pressure sensor was not reading correct. Found low side pressure sensor was unplugged. Cleaned out the plug and tested ok.

So now, again the P0299 code for low boost is back again. They said the turbo was fine, estimate the cost of repair to be $500. I am not certain where the low pressure sensor is, or what it would take to replace it. Mom is now disabled and dealing with cancer so if it is something I can handle it would be appreciated if you could help me out with this. Thanks!
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.