Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > F-Series > Generation 6

Generation 6 1973-1979 F100, F150, F250, F350

Reply
 
Thread Tools Display Modes
  #1  
Old 08-19-2017, 12:47 PM
skyrader skyrader is offline
 
Join Date: Nov 2011
Posts: 1
skyrader is on a distinguished road
turn signal lights up tail light

weird problem is the rear turn signal crosses from turn/brake filament of bulb to the tail light filament. it's doing this on the left or right. when I turn on turn signal it crosses back n forth to the tail light. Anyone had or heard of this issue? where do I start to look? Do I have a short some where?
Reply With Quote
Sponsored Links
  #2  
Old 08-19-2017, 01:17 PM
Fellro's Avatar
Fellro Fellro is offline
Ford Truck Fanatic Administrator

Moderator
Admin
 
Join Date: Jan 2007
Location: Iowa County, Iowa
Posts: 7,384
Fellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond reputeFellro has a reputation beyond repute
Bad ground would be the first thing to check.
__________________
My trucks:
The workhorse, 86 F250 4x4 6.9 nat aspirated, 3.25 exhaust, custom intake, electric fuel pump, otherwise well used stock... not real pretty but just loves to work!

The other heavy hauler, 92 F350 2wd dually crew cab, flatbed/toolboxes, 92 Cummins VE 12V with intercooler, NV4500 manual

The beater: 88 F250 4x4, 5.8 5 speed
The project ... 1978 F150 4wd shortbed 351 auto

ASE certified parts specialist
I do most all of my own work so I know who to complain to..Roger
Reply With Quote
  #3  
Old 08-19-2017, 01:58 PM
blacksnapon's Avatar
blacksnapon blacksnapon is offline
Super Moderator

Super Moderator
 
Join Date: Feb 2007
Location: waynesville,mo.
Posts: 9,449
blacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond reputeblacksnapon has a reputation beyond repute
or a bad bulb
__________________
ase master tech--fmc senior master tech (retired)
Reply With Quote
  #4  
Old 08-23-2017, 08:08 AM
Jasperrc's Avatar
Jasperrc Jasperrc is offline
Texas Chapter member
 
Join Date: Jan 2016
Location: North Central Texas
Posts: 358
Jasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to all
I've had all kinds of issues like that with bad grounds. Also had bad sockets cause issues like that.

I would start by checking grounds. I ended up adding numerous ground straps which cleared up some weirdness I was having.

Also check to be sure the wiring harness isn't pinched or damaged somewhere causing shorts.
__________________
- Russell

'77 F100 Flareside

"If it jams, force it. If it breaks, it needed replacing anyway."
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.