Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > F-Series > Generation 6

Generation 6 1973-1979 F100, F150, F250, F350

Reply
 
Thread Tools Display Modes
  #11  
Old 07-22-2017, 08:03 AM
smokey's Avatar
smokey smokey is offline
hitech hillbilly

Admin
 
Join Date: Mar 2008
Location: Garrett Co. Maryland
Posts: 12,930
smokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond reputesmokey has a reputation beyond repute
Hate when that happens.
__________________
_Find more about Weather in Grantsville, MD
Click for weather forecast
________________
Randy
Reply With Quote
Sponsored Links
  #12  
Old 07-25-2017, 01:01 PM
Jasperrc's Avatar
Jasperrc Jasperrc is offline
Texas Chapter member
 
Join Date: Jan 2016
Location: North Central Texas
Posts: 358
Jasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to all
Quote:
Originally Posted by mskecker View Post
Ok so I started a little fire. Thought the solenoid was bad so I replaced it. Hooked it back up and the motor clicked as soon as the battery was connected with the motor off. It started smoking immediately. Obvious shot somewhere any suggestions? Here is how it's hooked up.


Sent from my iPhone using Tapatalk
Is this still an issue?

Sort of sounds like something could be wrong with the ignition switch or cross-wired at the solenoid.
__________________
- Russell

'77 F100 Flareside

"If it jams, force it. If it breaks, it needed replacing anyway."
Reply With Quote
  #13  
Old 07-25-2017, 01:02 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 10
mskecker is on a distinguished road
Yeah still an issues. I think it's prolly the ignition. I only hooked up the positive to the solenoid and it did the same thing


Sent from my iPhone using Tapatalk
Reply With Quote
  #14  
Old 07-25-2017, 01:03 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 10
mskecker is on a distinguished road



Sent from my iPhone using Tapatalk
Reply With Quote
  #15  
Old 07-25-2017, 01:11 PM
Jasperrc's Avatar
Jasperrc Jasperrc is offline
Texas Chapter member
 
Join Date: Jan 2016
Location: North Central Texas
Posts: 358
Jasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to allJasperrc is a name known to all
Question for ya, where does that big black wire run to, the one that is connected to the battery side terminal of the solenoid with the red cable from the battery?
__________________
- Russell

'77 F100 Flareside

"If it jams, force it. If it breaks, it needed replacing anyway."
Reply With Quote
  #16  
Old 07-27-2017, 09:36 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 10
mskecker is on a distinguished road
It runs back into he wiring harness that comes out of the fire wall.


Sent from my iPhone using Tapatalk
Reply With Quote
  #17  
Old 07-27-2017, 09:39 PM
mskecker mskecker is offline
 
Join Date: Jul 2017
Posts: 10
mskecker is on a distinguished road



Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.