Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > Superduties & Other Trucks > Superduty Gen.1

Superduty Gen.1 1999-2007 F250, F350, F450, F550

Reply
 
Thread Tools Display Modes
  #1  
Old 01-01-2017, 11:31 AM
rambler's Avatar
rambler rambler is offline
New Shoes......
 
Join Date: May 2009
Location: Holden, Near KC MO
Posts: 1,081
rambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant futurerambler has a brilliant future
running rough,,finally fixed

well the 2000 5.4 had develped a rough issue, replaced the vacumn lines that were bad, cleaned the MAF sensor, Idle sensor, no codes, new fuel filter, and even ran sea foam in it. ran like bad gas.. finally threw a code Missfire #4, of course, so had a "spare" COP and swapped it out, still not really running right, sometimes it would, then next day, back to same.. ( all was not replaced at the same time) ,, so finally taking my wife's advice bought a new COP and swapped the spare in #4 with that one,

well now I cannot live it down, as the truck is running great again! 277K miles..
__________________
No Pics yet of my truck... coming soon...

2000 Ford Superduty F250
Reply With Quote
Sponsored Links
  #2  
Old 01-01-2017, 12:18 PM
amkatt1's Avatar
amkatt1 amkatt1 is offline
Moderator
Moderator
 
Join Date: Feb 2011
Location: Big Island on the West Coast
Posts: 13,929
amkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond reputeamkatt1 has a reputation beyond repute
Quote:
Originally Posted by rambler View Post
well the 2000 5.4 had develped a rough issue, replaced the vacumn lines that were bad, cleaned the MAF sensor, Idle sensor, no codes, new fuel filter, and even ran sea foam in it. ran like bad gas.. finally threw a code Missfire #4, of course, so had a "spare" COP and swapped it out, still not really running right, sometimes it would, then next day, back to same.. ( all was not replaced at the same time) ,, so finally taking my wife's advice bought a new COP and swapped the spare in #4 with that one,

well now I cannot live it down, as the truck is running great again! 277K miles..
Awesome!

I so need to do a tune-up on my 4.6. The plugs need to be done for sure and haven't thrown a code but has a slight stumble every now and then. Mileage is down also.
__________________
Roy
yeeooow!
Reply With Quote
  #3  
Old 01-01-2017, 01:05 PM
68F1006.4's Avatar
68F1006.4 68F1006.4 is offline
 
Join Date: Aug 2016
Location: The Woodlands, Tx
Posts: 484
68F1006.4 is just really nice68F1006.4 is just really nice68F1006.4 is just really nice68F1006.4 is just really nice68F1006.4 is just really nice
Very cool, gremlins are a pain to track down, but it's very satisfying once you get them exorcized.
__________________
Bow low before God, stand tall before man, and stand firm in the gap.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.