Ford Truck Fanatics  



Home Gallery TOTM New Posts My Threads / My Replies Links Sponsors Calendar Arcade Calculators Fliers
Go Back   Ford Truck Fanatics > F-Series > Generations 8-9

Generations 8-9 1987-1996 F150 + 1987-1997 F250, F350

Reply
 
Thread Tools Display Modes
  #11  
Old 08-06-2015, 01:46 PM
Cwalters0806 Cwalters0806 is offline
 
Join Date: Jul 2015
Posts: 10
Cwalters0806 is on a distinguished road
No, sorry, the lights did not come on.
Reply With Quote
Sponsored Links
  #12  
Old 08-07-2015, 08:00 AM
dustybumpers's Avatar
dustybumpers dustybumpers is offline
owned by Fords
 
Join Date: Nov 2009
Location: In my own world
Posts: 1,641
dustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond repute
Have you checked the grounds to the headlights?
Added outside power to the harness to see if the power to the switch is the problem?
__________________
Charlie
"A common mistake people make when trying to design something completely fool proof, is to underestimate the ingenuity of a complete fool."
Reply With Quote
  #13  
Old 08-07-2015, 12:38 PM
Cwalters0806 Cwalters0806 is offline
 
Join Date: Jul 2015
Posts: 10
Cwalters0806 is on a distinguished road
No, sorry, they did not come on
Reply With Quote
  #14  
Old 08-07-2015, 12:40 PM
Cwalters0806 Cwalters0806 is offline
 
Join Date: Jul 2015
Posts: 10
Cwalters0806 is on a distinguished road
I checked the grounds to the hids
Reply With Quote
  #15  
Old 08-07-2015, 07:06 PM
Cwalters0806 Cwalters0806 is offline
 
Join Date: Jul 2015
Posts: 10
Cwalters0806 is on a distinguished road
When I say I jumped them i mean I unplugged the headlight switch and with a piece of wire connected the two prongs for the headlights. But they still didn't turn on
Reply With Quote
  #16  
Old 08-07-2015, 08:16 PM
dustybumpers's Avatar
dustybumpers dustybumpers is offline
owned by Fords
 
Join Date: Nov 2009
Location: In my own world
Posts: 1,641
dustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond reputedustybumpers has a reputation beyond repute
Did you take a test light, and test the harness ( plug) for power?
check all connections.
__________________
Charlie
"A common mistake people make when trying to design something completely fool proof, is to underestimate the ingenuity of a complete fool."
Reply With Quote
  #17  
Old 08-09-2015, 01:35 PM
Cwalters0806 Cwalters0806 is offline
 
Join Date: Jul 2015
Posts: 10
Cwalters0806 is on a distinguished road
Yes I checked the harness and out of the three little prongs only three had power. Ground, and high (I'm guessing)
Reply With Quote
Reply

Tags
f250, headlights, hid's

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Ford Truck Fanatics is not affiliated with or endorsed by Ford Motor Company.